高分求:通达信公式编写:当收盘价大于或等于5日均线时提示买入,当收盘价下穿5日均线时提示卖出!

MA5:=MA(C,5);
IF (CROSS(C,MA5))
BUY;
IF (CROSS(MA5,C))
SELL;
用箭头表示的。...

请老师帮忙写一个主动买入大于或等于60%选股公式

DYNAINFO(23)/(DYNAINFO(22)+DYNAINFO(22))*100>=60;...

涨幅大于等于1,通达信选股公式如何表示呢?

(c-ref(c,1))/ref(c,1)*100>=1;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。...

求做个通达信公式,有6或大于6以上个条件。 要求:2天内,等于或大于4个条件选出,谢谢!

L1:=30;
N:=6;
LH:=80;
{涨跌}
最高:=HHV(H,L1);
最低:=LLV(L,L1);
涨幅:=(最低-最高)/最高,COLOR0000FF,NODRAW;
{一}
MTM:=C-REF(C,1);
MMS:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买一:IF(MMS<6,1,0),COLORFFFFFF;
{二}
VAR16:=4*SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VAR1006:=8;
买二:IF(CROSS(VAR16,VAR1006),2,0),COLOR0000FF;
{三}
VAR26:=REF(LOW,1);
VAR36:=SMA(ABS(LOW-VAR26),3,1)/SMA(MAX(LOW-VAR26,0),3,1)*100;
VAR46:=EMA(IF(CLOSE*1.2,VAR36*10,VAR36/10),3);
VAR56:=LLV(LOW,L1);
VAR66:=HHV(VAR46,L1);
VAR76:=IF(LLV(LOW,90),1,0);
VAR86:=EMA(IF(LOW<=VAR56,(VAR46+VAR66*2)/2,0),3)/618*VAR76;
{ST01:STICKLINE(1<VAR86,VAR86,0 ,10 ,1 ),COLORMAGENTA;}
买三:IF(1<VAR86,3,0),COLOR0080FF;
{四}
VAR1G:=CLOSE/MA(CLOSE,40)*100 < 78;
VAR2G:=CLOSE/MA(CLOSE,60)*100 < 74;
VAR3G:=HIGH > LOW*1.051;
VAR4G:=VAR3G AND COUNT(VAR3G,5) > 1;
买四:IF(VAR4G AND (VAR1G OR VAR2G),4,0),COLORFFFF00;...

通达信选股公式编写,昨日量比大于等于1,今日量比大于昨日量比,。改这么编写,感谢大神

DYNAINFO(17)>3 AND RANGE(100*(C-REF(C,1))/REF(C,1),0,4) AND
CROSS(RSI.RSI1,RSI.RSI3);...

请求大家帮助,怎样用通达信软件,选择股票周量比大于1的选股公式,谢谢大家。

我也不知道对不对,若不对,请指正。谢谢!
上行或向上拐头:MA(C,5)>REF(MA(C,5),1);
下行或向下拐头:MA(C,5)<REF(MA(C,5),1);
汗!上面这两个还不知道对不对呢。高手都哪去了,帮助指导下。多谢了!
横盘的...我不知道范围... 在正负1之间算不算横盘啊...
MA(C,5)-REF(MA(C,5),1)>-1 AND MA(C,5)-REF(MA(C,5),1)<1;...