当前位置:首页 > 问答

连板启动妖股副图源码

我来帮TA回答

通达信 大盘指数作副图 指标编程代码!!

{上证指数K线副图指标}
DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
上证:"999999$C",COLORWHITE,NODRAW;
_±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
五:MA("999999$C",5),COLORWHITE;
十:MA("999999$C",10),COLORYELLOW;
二十:MA("999999$C",20),COLORMAGENTA;
六十:MA("999999$C",60),COLORGREEN;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

主力洗盘副图源码 通达信指标公式

这是自愿的啊

通达信软件的主图和两个副图的指标源码改为条件选股公式

把原码拷贝过来就行了,把在条件选股公式里的指标的原码全部拷贝到技术指标公式--其他公式。再命名,可以同名的

请高手老师把副图源码改成选股公式,要求选出出现黄箭头和底部刚出现黄色雷达坑的股票(2个公式)

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/ SMA(ABS(CLOSE-LC),4,1)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
VARD:=BARSCOUNT(CLOSE);
底部雷达:=(VARB< 20 && VARC< 25 && VARD> 50)*100;
VAR88:=MA(CLOSE,27);
VAR98:=(CLOSE-VAR88)/VAR88*100;
VARA8:=MA(VAR98,2);
VARB8:=BARSLAST(CROSS(-10,VARA8)=1);
VARD8:=VARA8<-10 && VARB8>3;
黄金坑:=IF(VARD8,VARA8,0);
XG:底部雷达OR黄金坑;

求助编辑一个周线突破的选股公式,谢谢

看用什软件,才能回答你的问题。

请求编辑一个周线突破的选股公式,谢谢!

指标编写难度太大!需要收费才行。