当前位置:首页 > 问答

通达信黄金柱主图公式

我来帮TA回答

求通达信K线主图公式

股东人数:FINVALUE(242);
人均持股:FINVALUE(239)/FINVALUE(242);

请高手编写一个通达信主图公式

请高手编写一道通达信息公示很好编的向往上网查吧

求通达信黄金柱预警公式

HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5);

在通达信软件里怎样导入黄金柱主图公式

功能---专家系统---公式管理器---导入公式(查找你下载的公式),按照提示即可导入。

通达信公式怎样画实心柱

STICKLINE(N,0,100,8,0);
解释:当条件N成立时,在0-100之间画宽度为8的实心柱。是否画实心柱由最后一个参数“0”确定,为零画实心柱,为-1画虚线空心柱,否则画实线空心柱。

请给一个k线柱在一定区间走平的选股公式 通达信

{参数(根据需要自行设置):N代表横盘天数.N1代表股价整理的幅度.}
横盘:EVERY((HHV(H,N)-LLV(L,N))/LLV(L,N)<=(N1/100),2);